Azamérica S900 HD e o problema de falta de sinal

221
Originalmente publicado em 2009, mas pode ajudar quem ainda tem o Azamérica S900 HD

Recentemente nas comunidades de entusiastas de satélite tem havido muito reclamação quanto aos problemas de funcionamento do receptor digital de alta definição fabricado pela Azamérica, o modelo S900 HD.

Depois de muito pesquisar, e apesar de não haver um consenso geral sobre onde está o problema no receptor digital, a conclusão é de que há um problema no tuner do receptor.

Problema este isolado do resto do hardware do aparelho, já que o tuner pode ser facilmente desencaixado da placa principal do aparelho, para a sorte dos consumidores deste aparelho.

A melhor solução para quem detectou o problema logo nos primeiros dias de uso é trocar o aparelho com o vendedor, no entanto nem todos podem efetuar esta troca, então, o melhor é correr atrás de outras possíveis soluções.

A detecção do problema ocorre quando o S900 HD estando sintonizado em um canal acusa perda de sinal sem nenhum evento aparente que possa ocasionar a perda de sinal. O sinal se torna 36% e !0% respectivamente, quando o normal para a perda de sinal nos aparelhos é 45% e 10%.

Trocar de firnware não adiante pois o problema irá reaparecer.

    Deixe agora seu nome e e-mail para receber de graça nossas notícias. 94 MIL PESSOAS já recebem. APROVEITE!!!
    Você deixou seu nome e e-mail? Chegou um e-mail lá na sua Caixa de Entrada pedindo para você confirmar, FAÇA ISTO AGORA ok?

Se você ao mexer no tuner do aparelho (o local onde ntra o cabo da anena) verificou que o sinal volta, faça o seguinte teste: amarre um fio resistente entre o tuner e o cabo hdmi forçando um pouco o tuner para baixo, geralmente com isto o aparelho estabiliza e funciona por vários dias sem problemas, neste caso, provavelmente o seu problema é no encaixe do tuner.

Tuner do Azamérica S900 HD visto de baixo
Tuner do Azamérica S900 HD visto de baixo
Tuner do Azamérica S900 HD visto de cima
uner do Azamérica S900 HD visto de cima

Se mesmo assim o sinal teima em não estabilizar, pode mesmo ser um problema de solda fria nos componentes do tuner.

Em qualquer destas situações, o melhor a fazer é levar o aparelho em uma eletrônica de confiança que faça solda fria e mandar dar um banho de solda no tuner varicap, relatos de usuários com o S900 HD problemático e que fizeram esse banho de solda no tuner mostram que o problema desaparece depois disso. O valor do serviço varia entre R$ 30,00 a R$ 50,00 e geralmente em um dia o aparelho é devolvido.

Melhore o sinal da sua antena e aprenda mais sobre o S900HD clicando nos links sublinhados.


Boa sorte a até a próxima