Igo 8 – Navegador GPS Não Navega, Como Resolver – Parte II – Configuração Automática

Parece tudo certo com o seu navegador GPS Igo 8 no entanto ele não navega?
Veja nesse vídeo como resolver o problema de forma automática.


Agora que você leu todo o artigo, faz favor, clica no botão do Youtube aé­ ao lado para se inscrever em nosso canal >>>

_______________________

About Richard Lima

Richard Lima é um entusiasta da tv digital via satélite e se tornou o principal mantenedor do GPS.Pezquiza.com

Comments

  1. Mauro says:

    Olá, gps bak não capta sinal, tentei autodetec e não localizou satelite

  2. admin says:

    Pode ser problema no programa, qual a versão que utiliza?

  3. Luciane says:

    Adquiri um GPS TS 8.3 PND da Tele System e não está funcionando quanto a navegação dando uma mensagem: ATUALMENTE NÃO HÁ UM SINAL GPS. O GUIA DE ROTA SERÁ INICIADA AUTOMATICAMENTE QUANDO O SINAL – GPS ESTIVER DISPONIVEL. o que devo fazer quando isso acontece?

  4. Diego Raffaeli says:

    deu certo
    Obrigado

  5. Osvaldo says:

    Boa noite, é o seguinte preciso de uma ajuda sua…. Meu gps é o navman f15, coloquei o IGO 8 e tá funcionando tudo ok, mas o botão da ROTA fica “apagado” não libera para q possa montar a rota, já fiz as 2 configurações do seu video e nada deu certo.desde já agradeço

  6. Alberto says:

    Olá amigos, instalei o iGo 8.3 português no GPS AIRIS T940, o software funciona perfeitamente, porém ele não se conecta ao GPS, já testei todas as portas, na menor velocidade (4800) e não conseguiu encontrar o receptor do GPS. Pode haver algum bloqueio ou será só configuração mesmo? também já verifiquei o arquivo System.ini na pasta SAVE e o item [GPS] “porta 2″ esta correto.
    Agradeço imensamente a ajuda que venho recebendo deste site e aguardo uma resposta caso seja possível.
    Obrigado.

  7. Alberto says:

    Olá amigos, instalei o iGo 8.3 português no GPS AIRIS T940, o software funciona perfeitamente, porém ele não se conecta ao GPS, já testei todas as portas, na menor velocidade (4800) e não conseguiu encontrar o receptor do GPS. Pode haver algum bloqueio ou será só configuração mesmo? também já verifiquei o arquivo System.ini na pasta SAVE e o item [GPS] “porta 2″ esta correto.
    Nem na busca automática foi detectado o receptor do GPS e qdo eu volto ao AIRIS ele funciona perfeitamente.
    Agradeço imensamente a ajuda que venho recebendo deste site e aguardo uma resposta caso seja possível.
    Obrigado.

  8. Leandro says:

    Boa tarde!! Consegui configurar a porta e a velocidade de meu GPS…. Só que sempre que desligo, tenho que configurar novamente! Comon faço p/ salvar as configurações de porta/velocidade?

    Grato,

    Leandro

  9. marcos says:

    Prezado, qual confuguracao vc colocou no T940?

  10. Muito obrigado mesmo pelo video deu certinho aqui ^_^

  11. Sergio says:

    Boa tarde!! Consegui configurar a porta e a velocidade de meu GPS…. Só que sempre que desligo, tenho que configurar novamente! Como
    faço p/ salvar as configurações de porta/velocidade? Utilizo numa central multimedia Witson 9016.

    Grato,

    Sergio

  12. Adilson says:

    Me amigo estou a deriva preciso de sua ajuda: meu gps, com o software igo, sempre me traz o inicio da navegação da cidade de são paulo. Sendo que seou de curitiba. Como resolver. Atualizei tudo esta certinho, porém ele inicia como se estivesse na cidade de são paulo. Muito obrigado e parabens pelo tuto.. Quem saba sabe mesmo. vlw

  13. Fabio estevão says:

    Ola meu gps esta com o botão de rota apagado como faço para mudar isso, não consiguo navegar para lugar nenhum.
    Abraço

  14. marilia says:

    tenho um gps garmin nuvi 205w. mas fica uma interrogação piscando em cima do carrinho e uma mensagem: “a localizar satélites”. O que devo fazer?

  15. josé antonio says:

    pessoal tenho um gps orbeter 350 color perdi o cartão de memoria dele ñ tinha feito o bekape.
    pedi outro pra orbeter mandarão um cartão com o navegador way. ele ñ si conecta com o gps oque eu faço. por favor mim ajude. quem poder

  16. Bianca says:

    Olá! Tenho um GPS da marca GIGATSU e cliquei no botão RESET e agora ele não responde mais as funções. Eu clico em um ícone mas ou ele não abre ou pula direto para o mapa. Oq posso fazer?

  17. kelly says:

    Amigo, meu gps gigatsu liga e fica travado na primeira tela, a voz do programa ate fala , mas a imagem nao mexe e tok tbm nao funciona. O que faço ???

  18. Weslley Ridão says:

    Olá amigos, eu tenho um Igo 8.4.3 e essa porcaria nao pega rede de forma alguma ja tentei tanta bosta que essa porcaria nao pega.. gostaria de saber o que eu devo fazer pra pega a porra da rede do meu gps.. =)

  19. Felipe says:

    No arquivo sys também tem algumas configurações inciais, tipo aquele problema da porta que tem que ser confiurada toda vez que vai se usar o GPS

  20. el_holld says:

    O video ficou bem claro e resolveu meu problema!

  21. Glaucon says:

    Olá! Tenho um GPS da marca GIGATSU, quando ligo ele não navega só aparece a cidade de são paulo! ele nao se localiza no espaço local. O q devo fazer?

  22. reis says:

    Boa tarde!! Consegui configurar a porta e a velocidade de meu GPS…. Só que sempre que desligo, tenho que configurar novamente! Comon faço p/ salvar as configurações de porta/velocidade?